Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Pc Wont Start-kinda


  • Please log in to reply
8 replies to this topic

#1 jonnyx

jonnyx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 13 July 2007 - 12:27 PM

Everytime i switch my main pc on it goes through the black screen then goes windows loading screen, after that it restarts and does the same everytime.
please help me get it start again
thanks- jon

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:11:12 AM

Posted 13 July 2007 - 12:43 PM

Hi jonnyx,

Did this start happening after the last Windows update?

If so, using System Restore, create another restore point.
Then run Windows update but instead of applying all the updates, download and install one at a time and reboot.
Keep doing this until you find the one that causes the system to fail.

Make a note of it so you can avoid this update in the future.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 jonnyx

jonnyx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 13 July 2007 - 12:53 PM

i tried to do the system restore but i cant log onto the administrator because it restarts before i can

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:11:12 AM

Posted 13 July 2007 - 01:28 PM

Windows XP has a default setting to "Restart on failure".

To change the restart behavior, Click Start/ Settings/ Control Panel/ System/ Advanced.
In the Startup and Recovery section, click on the "Settings" button to open the Startup and Recovery.
In the System Failure section, uncheck "Automatically restart", Click "Apply", "OK".


After that change, don't be surprised if you get a "Blue Screen Of Death" with a STOP error message that will give a specific clue as to the underlying cause of the problem.

Did this start happening after the last Windows Update?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 jonnyx

jonnyx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 13 July 2007 - 01:33 PM

i cant get onto start coz it doesnt load up

#6 hexoff

hexoff

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 13 July 2007 - 01:40 PM

Hey,
Jonny will it start up in safe mode ??

i cant get onto start coz it doesnt load up



#7 jonnyx

jonnyx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 13 July 2007 - 01:49 PM

it doesnt start up in anything

#8 hexoff

hexoff

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 13 July 2007 - 02:20 PM

Jonny:

Only thing I can think of doing right now is running setup and be sure that your hard drive in there and then trying to boot form the cd and doing a system reaper. I beleve its the second window after the boot you hit R for reaper. If you get luckey and get it back besure to run the adawear and spybot after that look for a worm in the system.

Edited by hexoff, 13 July 2007 - 02:23 PM.


#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:12 PM

Posted 15 July 2007 - 06:09 AM

http://www.michaelstevenstech.com/XPrepairinstall.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users