Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to turn off onboard sound?


  • Please log in to reply
4 replies to this topic

#1 z_silversurfer_z

z_silversurfer_z

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 26 January 2005 - 03:42 PM

JUst wondering how to turn off the onboard sound on my computer. I'm installing a sound card and the first step in the instructions says to turn off the onboard sound. As you can tell I'm no computer whiz

Edited by z_silversurfer_z, 26 January 2005 - 04:07 PM.


BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:11:20 AM

Posted 26 January 2005 - 04:19 PM

You don't say what operating system you are using.

For Win XP click on Start > Control panel > Sounds, Speech and Audio Devices > Sounds and Audio Devices > Sounds. Then look for Sound scheme: It should say "Windows Default" - Click and change it to "no sounds".

Reverse this after you put in new hardware.

///Other Win systems should be similar ??///

:thumbsup:
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 z_silversurfer_z

z_silversurfer_z
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 26 January 2005 - 04:25 PM

Ok I did that but how come I can still play music?? I'm on windows xp...

Edited by z_silversurfer_z, 26 January 2005 - 04:28 PM.


#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:11:20 AM

Posted 26 January 2005 - 04:32 PM

Hummm? Good question as I can't after executing this operation.

Try a restart and see if that makes the change.

Otherwise, we need a Pro here.

:thumbsup:
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:20 AM

Posted 27 January 2005 - 12:41 AM

Try F1 (or whatever gets you into the BIOS) at boot and disable the onboard sound.




acklan
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users