Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Processes Not Appearing On Task Bar When Open


  • Please log in to reply
3 replies to this topic

#1 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:03:33 PM

Posted 12 July 2007 - 10:27 PM

For some strange reason when, when i open a program, it does appear on my task bar. The only program that does appear on my task bar is Windows Media player when it is in mini mode.

You can find a screen shot here showing what i mean.

It is really annoying, because i have to open task manager every time i want see a process that is all ready running :thumbsup:

I have no idea why this is happening, it just started happening this morning when i turned on the computer.

My other user accounts on the same computer seem to be unaffected. I restarted my computer but the problem still occurred.

Can anyone help me? Any feedback would be greatly appreciated :flowers:

Edited by annabackwards, 12 July 2007 - 10:55 PM.

Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

BC AdBot (Login to Remove)

 


#2 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:12:33 PM

Posted 13 July 2007 - 07:11 AM

Try this fix.

Kelly's Korner - Taskbar Repair Tool Plus!

#3 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:03:33 PM

Posted 13 July 2007 - 08:43 PM

Thank you heaps Nikas!!!!

My task bar is perfectly fine!!!

You rock! :thumbsup:

I wonder what was wrong with it in the 1st place though.............

Edited by annabackwards, 13 July 2007 - 08:44 PM.

Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#4 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:12:33 PM

Posted 15 July 2007 - 09:06 AM

You're welcome annabackwards, I'm glad that your problem is solved.

That can be a various number of reason, virus.. settings changes.. etc.

Nikas




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users