Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Exchange Mapi


  • Please log in to reply
No replies to this topic

#1 JSteele

JSteele

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:10:05 AM

Posted 12 July 2007 - 03:57 PM

Hello all,

I'm having a problem I just can't figure out. We cannot access email through Outlook 2003 via HTTP (MAPI). Emails are flowing through just fine in the office, and we can access our web based email just fine. We have Outlook setup to access email through HTTP on our outside offices but recently it just stopped working. We just keep getting an error message that says the server is not available. I have search through my records on my servers and cannot find any trace of what caused this. Can anyone give me any ideas? Thank you!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users