Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound On Websites


  • Please log in to reply
1 reply to this topic

#1 lou komodo

lou komodo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 12 July 2007 - 11:09 AM

Hey guys, I know i'm new but i was directed to this site when trying to find a solution to my problem and thought u might be able to help me...


...basically, the sound on my computer works fine...until i try to listen to something on the internet. it doesnt work in firefox or explorer, i dont just mean video sites and things like that, i mean all sound on the internet. i've checked everything and nothing is switched off, i've reinstalled drivers but nothing works...its driving me crazy!!!

can anyone help??

xx

BC AdBot (Login to Remove)

 


m

#2 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:56 AM

Posted 13 July 2007 - 07:30 PM

What site are you having problems with? I can check and see if sound just doesn't work on their site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users