Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Time Synchronisation


  • Please log in to reply
5 replies to this topic

#1 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:08 AM

Posted 12 July 2007 - 08:22 AM

I use Comodo Firewall and a while back read a thread on the Comodo Forum on the fact that windows time sync was not working as Comodo would not let it connect to the net. On checking I found that I had this same problem I followed the thread which was never satisfactory resolved and in the end took the advice of one of the posters and disabled the automatic time sync.

I never really gave it another thought until today when visiting one of my regular forums. I noticed that the Forum had installed a clock on the page and that my PC was 10mins faster than the forum clock. I right clicked the time icon in the taskbar and went to adjust time/date but still keep getting the same "An error occured while windows was synchronising" This is the same on both the windows addresses supplied. Is there a way to synchronise the time manually and how do I do this?.
Thanks in advance,
Bluesjunior
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

BC AdBot (Login to Remove)

 


m

#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:10:08 PM

Posted 12 July 2007 - 08:36 AM

I'm not that familiar with the Comodo Firewall, but if it indeed is preventing the auto-time sync, you could try opening the Date and Time Properties window (where you change the PC time), and select the "Internet Time" tab.

Then choose the "Update now" (Note, "automatically syncronize" must be checked).

I would think that Comodo would either allow the manual sync or pop up a windows asking you if you want it to allow it.


If that doesn't work, you could temporarily shut down the firewall, do the manual sync, and then re-enable the firewall.


It seems odd to me that Comodo hasn't corrected this problem.

Maybe someone that is more familiar with Comodo can help here.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#3 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:08 AM

Posted 14 July 2007 - 05:00 AM

Thanks for that John.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#4 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:10:08 PM

Posted 14 July 2007 - 09:11 AM

Were you able to sync your time?

Which suggestion worked?

Just wondering for others.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#5 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:09:08 PM

Posted 15 July 2007 - 09:49 PM

If we can assume you run XP, change the time server from the default "time.windows.com" to "time.nist-a.gov" or "time-a.nist.gov". You can do this on the Internet Time tab of the Date and Time properites dialog. Time nist-a works very well for me. Oh, and you may need to make a Comodo rule for their IP or a whole range 129.6.0.0-129.6.255.255 their port 123, if Comodo allows that.

If trouble with firewall
http://tf.nist.gov/service/firewall.htm

Edited by tos226, 15 July 2007 - 10:18 PM.


#6 news4la

news4la

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:BURBANK, CA. USA
  • Local time:06:08 PM

Posted 16 July 2007 - 09:44 PM

I have been working on Internet Time. I have found that my firewall blocks the incoming signal as foreign. To take care of that I have added the IP of time.nist.gov (192.43.244.18) to my firewall trusted IP list. I am using McAfee so I configured it that way. Possibly it may help you that way. To give you additional info the TCP port is 13. There is a UDP port as well. You can go to the site and there will be additional info there. Hope it helps. :thumbsup:
On AIR,On LINE,On THE GO!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users