Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Outlook Calendar View Changed


  • Please log in to reply
2 replies to this topic

#1 patop

patop

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:San Francisco
  • Local time:11:25 AM

Posted 10 July 2007 - 09:47 AM

Greetings.

This is not a desperate problem, but an annoying one. I don't know how the settings changed, and I can't figure out how to fix it.

Ordinarily when I would open up the calendar in Outlook, it would look like this: left hand pane with one or two small month calendars on top - task bar for other Outlook features on the bottom; on the right in the large portion of the screen would be displayed today's date, or another day if I had chosen that date; in the top toolbar are icons for choosing views, i.e., day, week, etc. (there are only two panes displayed)

Instead what started happening yesterday when I open the calendar I see three panes: left hand pane with two tiny calendar icons that say next to them "calendar" and "calendar in archive folders;" there are no monthly calendars; there's a long blank sections; and there's the task bar for other Outlook features on the bottom. In the center pane is a list of events or appointments showing a recurring event icon, the name of the event, the start, the end and the recurrence pattern. In the left had pane is a description of the selected event from the center column.

I've never seen this view before and don't know how I got it. What did I click? :thumbsup:

In order to get my ordinary view back, I click the box next to "calendar in archive folders" and that calendar opens. Then I can click the box next to "calendar" and the two calendars (day view) are opened side by side. Now I can uncheck the archive calendar and go about doing what I ordinarily do with my calendar.

Now if I click tasks, or email or any other operation and then come back to my calendar again, I have the unwanted view and have to go through the same steps again.

What can I do to fix this? I am using Outlook 2003.

Thanks, Pat

Edited by patop, 10 July 2007 - 09:50 AM.


BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:05:25 PM

Posted 13 July 2007 - 03:37 AM

It sounds like you have selected a customised view option in outlook.
To refer back to Day,Month, Week view goto View toolbar menu. I think the sub menu is Current view and click Customise a box should apear and click reset current view. this should take the view back to its original settings.
FocusToonSigStreched.jpg

#3 patop

patop
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:San Francisco
  • Local time:11:25 AM

Posted 14 July 2007 - 04:03 PM

Thank you. That worked.

Now I have the concern about How did that happen? Since I never changed that setting in the first place - never opened up view . . . at least not since I got the computer a year and a half ago.

Is something lurking? :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users