Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Doesn't Open


  • Please log in to reply
1 reply to this topic

#1 d3m0n

d3m0n

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 09 July 2007 - 04:52 PM

My System Restore doesn't want to open now. I had Vista Transformation Pack 6, and after I uninstalled it, it did this.
When I try to open System Restore I get this.
Posted Image
When I click on "Click Here"
Posted Image

Is there a way to fix this?

BC AdBot (Login to Remove)

 


#2 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:11:55 PM

Posted 09 July 2007 - 11:26 PM

Hi d3m0n and welcome to BC!

Look at this > How to troubleshoot the System Restore tool in Window XP. Give it a try of the various method and let me know how it goes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users