Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nero Error " Illegal Block Size For Command"


  • Please log in to reply
1 reply to this topic

#1 baso3456

baso3456

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:07:04 AM

Posted 09 July 2007 - 02:51 AM

My burn will fail when I get this error message in nero6. Does anyone know what it means? It does not happen all the time. All other programs are shut off when I do a burn. The nero site does not offer much help. I am trying to make sure I have the latest driver but I cannot find any for my drive which is a uj-805s MATbleepA. I have an acer laptop Aspire 5100-5022. the discs that have failed include Fuji and TDK. I run this same program in my desktop with the same disc brands and do not have this problem. I just updated my nero 6 and this does not help. It would be nice if my burns would all fail but about half of them are fine. Any ideas? Os is WMC on this machine which is still new and under warranty.

BC AdBot (Login to Remove)

 


#2 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:04 AM

Posted 09 July 2007 - 08:15 AM

I run this same program in my desktop with the same disc brands and do not have this problem. I just updated my nero 6 and this does not help.


Maybe it's your burner itself? Go to your burner manufacturer's website or ACER's driver site and get the latest firmware for your burner. Then try burning a bunch of discs again. Test this with the SAME scenario on your desktop and make sure you're comparing apples-to-apples (ie: both computers have same software, updates, same CD-R, etc. etc.). That should help you narrow down your problem.

If you don't get anywhere there, then it could be a software or hardware conflict. What programs are installed on the laptop vs the desktop? Check your firewall and antivirus rules to make sure Nero 6 has permission to access all functions. As a last resort, compare your hardware, Processor speed, etc.

I may be rambling. but sometimes this is the only way to narrow down a problem. :flowers:

Oh, and try the microsoft knowledge base, they might have something there as well. Good luck. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users