Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I've Lost My 'format' Here At Our Bleeping ...


  • Please log in to reply
10 replies to this topic

#1 MaraM

MaraM

  • Members
  • 1,717 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:British Columbia, Canada
  • Local time:12:42 PM

Posted 08 July 2007 - 09:40 PM

Gosh, this looks odd on my sceen - all white with most blue writing - and absolutely no 'sections' or 'dividers' showing between topics, etc.

Anyone else seeing this as well - or perhaps I've gone and done something - eep!

Thanks so much.
Never let your computer realize you are in a hurry or just typing the last few words of a vital document.

While outer events might make one happy or sad, happiness itself is entirely internal, and at all times completely within one's power.

BC AdBot (Login to Remove)

 


#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:03:42 PM

Posted 08 July 2007 - 09:50 PM

Everything looks OK to me.

Wonder what the "Eep!" is in your Bleep!

:thumbsup:


Uh, you could try closing your browser, clearing the cache, and then see if BC looks OK.

Edited by JohnWho, 08 July 2007 - 09:50 PM.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#3 MaraM

MaraM
  • Topic Starter

  • Members
  • 1,717 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:British Columbia, Canada
  • Local time:12:42 PM

Posted 08 July 2007 - 10:03 PM

Okay, off to try that, JohnWho - thanks! (I tried the 'system restore' and it still looks the same - ugh - so if dumping the cache doesn't work, I'd better post in the 'help' section.

Appreciate your suggestion though - off to give it a try!
Never let your computer realize you are in a hurry or just typing the last few words of a vital document.

While outer events might make one happy or sad, happiness itself is entirely internal, and at all times completely within one's power.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:42 PM

Posted 08 July 2007 - 10:07 PM

Do other web sites appear this way? How about you desk to appearance?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,733 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:02:42 PM

Posted 08 July 2007 - 11:02 PM

You most likely stumbed into the "Lo-Fi' version of the forum. Scroll to the bottom of the page and look for the line that says

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Then click on the highlighted 'click here' text.
Derfram
~~~~~~

#6 MaraM

MaraM
  • Topic Starter

  • Members
  • 1,717 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:British Columbia, Canada
  • Local time:12:42 PM

Posted 08 July 2007 - 11:14 PM

Oh dear, I do feel like a total duffus! Done at the very bottom of my page it has a single reference to it simply saying:

Lo-Fi Version

All the good stuff about 'This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here' isn't showing. Oh dear!

But I clicked on the words 'lo-Fi Version' - and believe it or not, the page showed even stranger.

Luckily none of the other websites look like this - but then again, haven't tried another forum type site.

Thanks so much for helping with my wee woe here - I must have done something inadverently but a huge drat to myself!
Never let your computer realize you are in a hurry or just typing the last few words of a vital document.

While outer events might make one happy or sad, happiness itself is entirely internal, and at all times completely within one's power.

#7 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:08:42 AM

Posted 08 July 2007 - 11:42 PM

This has happened to few users, MaraM.
http://www.bleepingcomputer.com/forums/t/90893/help-how-do-i-get-my-previous-view-of-b-c-back/

A few page 'refresh's seems to fix it.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#8 MaraM

MaraM
  • Topic Starter

  • Members
  • 1,717 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:British Columbia, Canada
  • Local time:12:42 PM

Posted 08 July 2007 - 11:50 PM

Thank you - and I'm determined to hit 'reload' (refresh) on my Netscape a zillion times if necessary to get it to work. Gracious, it's incredibly disconcerting the way the pages look now. (Oddly enough though, Bleeping's 'home' page looks perfect).

A :thumbsup: finally occured to me - to use IE until I get Netscape fixed (took me long enough to think of it!)

Thanks and I'll keep working at it. (Suspect it may have happened when C Cleaner - 'Cleaner/Windows and Applications' - was used - yup, huge ugh to myself because if my system restore didn't worry, think I may have broken something - eep. Off to keep hitting 'refresh' - thanks again!
Never let your computer realize you are in a hurry or just typing the last few words of a vital document.

While outer events might make one happy or sad, happiness itself is entirely internal, and at all times completely within one's power.

#9 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:08:42 PM

Posted 09 July 2007 - 03:38 PM

This has happened to me a couple of times and a fellow bleeper (cant remember who!) told me that in firefox if you go to view>page style>no style you get the same effect. My problem just dissapeared after a bit!

strange :thumbsup:

DC

#10 MaraM

MaraM
  • Topic Starter

  • Members
  • 1,717 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:British Columbia, Canada
  • Local time:12:42 PM

Posted 10 July 2007 - 03:45 PM

I hit the 'reload' a zillion times, rebooted the silly thing 7 times and ugh. Suddenly, this morning, I turned the computer on and everything was back to normal - yipee!!

Yup, talk about computers 'having a mnd of their own' - huge grin!
Never let your computer realize you are in a hurry or just typing the last few words of a vital document.

While outer events might make one happy or sad, happiness itself is entirely internal, and at all times completely within one's power.

#11 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:03:42 PM

Posted 10 July 2007 - 04:27 PM

Blame it on the BC Peliguin!


Posted Image


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users