Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Outlook: Mail Doesn't Go "out" Of The Outbox


  • Please log in to reply
1 reply to this topic

#1 ascoredhat

ascoredhat

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 07 July 2007 - 09:56 AM

Hello,

I'm having a problem on a couple of computers at my office. We have a network of 6 computers and one server. Win NT on the server and Win 2000 on the workstations. We use Microsoft Outlook for reading and sending mail to our office from our web domain account. There are 6 computers, and they are ALL set up for the mail the same way under the Outlook tools/accounts/blah blah. Four of them work just perfect. Mail comes in fine and send mail out just fine. Outgoing mail goes into the Outbox for a few seconds and then goes on it's merry way to the recipient with the copy of the letter snuggling into the "sent" folder. But on two computers, mail is received no problem, but for outgoing letters, after hitting the "send" button, the letter goes into the Outbox... and just sits there. For hours and hours. Sometimes it eventually goes, sometimes it just keeps on sitting there. Lonely. Confused. Apparently just not quite knowing what to do with itself.

I've talked to our internet/domain provider (Covad) and they took us through all the steps of troubleshooting our service and making double and triple sure that we have the properties set right for the mail on those two computers, and there is no doubt that the problem lies somewhere within the computers themselves. I downloaded WebMail 4.0 from the domain provider's site that allows me to get and send mail on those computers for the mail addresses for those computers, and since that is, in essence, bypassing the computers themselves and sending and receiving mail from the Covad site, there is no problem. BUT, we really would like to use the Outlook that is on the computers since they hold old mail and addresses that aren't on the WebMail program.

As I said, the Outlook on those computers is set up exactly the same as on the computers where it works fine on. All computers use the same office network/server. I have narrowed it down to it has to be something on those computers that makes it so when the letters get into the Outbox, whatever in Outlook is supposed to happen next, whatever it connects to that allows it to move out of the computer and into cyberland has a glitch or a block or SOMETHING. I don't understand enough about computers to know what could be the hold up on only those computers.

Any advice as to what I can look into and check on those computers that could cause mail to have difficulty leaving the Outbox and finding it's way out into the internet would be greatly appreciated.

Thanks!

BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:05:56 AM

Posted 20 July 2007 - 05:33 AM

I am not sure if this is solved yet but have you tried to force a send and recieve and see if the emails get sent that way. I would have thought the issue was due to the outlook profile set to work offline. Have a look in the righthand bottom corner and see if this says offline. If so click it and change the status to online. This normally happens when there is a network issue and someone opens outlook. It will come up with a message saying do you wish to opwen offline content or something like that. If you click yes it will not go back online untill you twell it to. this only happens on machines that run cached echange mode(I think).

Something to look at.
FocusToonSigStreched.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users