Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Connect To Network!


  • Please log in to reply
2 replies to this topic

#1 Faz

Faz

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:42 PM

Posted 07 July 2007 - 06:37 AM

Hello people,

I have a Belking Wireless USB Network Adapter plugged in and installed on a Laptop running XP Pro SP2. My router is a Linksys Wireless Router .

My PC is connected to the router perfectly and have no problems but the Laptop can detect the wireless network but not connect to it. Ive entered all the correct encription details, even tried it without but nothing works.
I can hardwire it and its fine, just not wirelessly.

Any ideas what Im doing wrong? (Apart from buying Belkin in the first place!)

Edited by acklan, 07 July 2007 - 07:48 AM.
Closed html code


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:42 PM

Posted 07 July 2007 - 07:51 AM

Got to Start and the Run. Enter cmd in the Run dialog box, and press enter. At the prompt type ipconfig /all and press enter. What are the IP addresses listed and the subnet mask?
"2007 & 2008 Windows Shell/User Award"

#3 Faz

Faz
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:42 PM

Posted 30 July 2007 - 04:09 PM

Sorry for the late reply. Been working too much!

Windows IP configuration

Host Name..........................: Laptop
Primary DNS Suffix..............:
Node Type..........................: Unknown
IP Routing Enabled..............: No
WINS Proxy Enabled............: No

Ethernet adapter Local area connection:

Media state.........................: Media disconnected
Description.........................: VIA Compatable Fast Ethernet Adapter

Physical address.................: 00-A0-CC-D0-2A-51

Ethernet adapter Wireless network connection:

Media State........................: Media Disconnected
Description.........................: Belkin 54Mbps Wireless USB Network Adapter #2

Physical address.................: 00-11-50-77-89-18



Thats everything it says.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users