Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
7 replies to this topic

#1 Bill Dillard

Bill Dillard

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 25 January 2005 - 12:04 PM

Last night I did a search and on the results page the font was so small that you could not read the search results, all other web pages are normal. I thought I would do a system restore to resolve the problem and when I tried that it just sat there on the restoring page and never moved. Anyone have a clue?

BC AdBot (Login to Remove)

 


#2 twinsdad

twinsdad

  • Members
  • 411 posts
  • OFFLINE
  •  
  • Location:Northern California
  • Local time:01:07 PM

Posted 25 January 2005 - 12:22 PM

Bill: First, welcome to BC where the experts (and I'm not one of them) can fix anything. But before this can happen, much more information will be needed about your hardware (make, model, amount of RAM, etc.) and which operating system you use (i.e. is it W98SE?). It would also be helpful to know about what (if any) protection you have such as anti-virus, firewalls, etc. (and BTW, you can learn much about protective software by studying the BC Tutorials). And lastly, describe what you might have been doing just before the problem erupted, i.e. did you add any new software or hardware, do any tweaking, etc. More info is better than less.

Post back with more info; I'm gonna step aside and let the pros help you from now on. Good Luck! :thumbsup:
"Love to eat them mousies, mousies what I like to eat; bite they little heads off, nibble on they tiny feet". B. Kliban

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:07 PM

Posted 25 January 2005 - 12:29 PM

I don't think doing a system restore will solve the problem, since whatever is happening is not consistent and thus does not indicate a program or application malfunction. Please tell us exactly where you were doing the searching, and whether, if you were using a search engine (like Google), all the pages that came up were small, or whether when you clicked on links, all results were small, or just some of them.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Bill Dillard

Bill Dillard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 25 January 2005 - 12:36 PM

twinsdad,
Thanks for reminding me of all the things that you did, it would help if people knew the system I am running. Running Windows ME, Mcafee fire wall and virus protection, Spybot, Spyware Blaster,Ad-Aware SE. 256 Ram. I have not installed any software or hardware that I am aware of other than the Spyware Blaster in the last few months. Thanks in advance.

#5 Bill Dillard

Bill Dillard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 25 January 2005 - 12:41 PM

Searching from AOL, which was directed to Google. The text is so small that you can't read the search results but if you click one, the web page will be normal. Thanks John.

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:07 PM

Posted 25 January 2005 - 12:45 PM

Since I don't use AOL, I cannot try to replicate the problem, but I imagine it has something to do with how AOL rendered the Google results page (did it do this before?). Hopefully someone with AOL will be able to help you further.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 Bill Dillard

Bill Dillard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 26 January 2005 - 08:49 PM

Anyone have any clues on why I have these two problems, system restore not working and the small fonts on a search? Thanks in advance.

Bill

#8 Bill Dillard

Bill Dillard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 30 January 2005 - 04:04 PM

Found out that the problem with the search font was caused by a scroll mouse, and the fix is to do a search and hold down the control button on the key board and scroll the mouse to make the font bigger. But I still have the dead System Restore. Thanks to all that helped.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users