Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Generic Pup.q


  • Please log in to reply
1 reply to this topic

#1 FlyerEd

FlyerEd

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 04 July 2007 - 02:07 PM

I thought I had posted this before but have seen no replies. I do know that the subject is not totally new and has been addressed here before. I have tried all the fixes that have been suggested: 1. Downloading AVG and running it in the Safe mode 2. Downloading Super Anti-Spyware Professional and running it. 3. I also have SpyBot and have run it various times.
4. I automatically have McAfee Security Center since I use Comcast high speed internet service and McAfee is the one that keeps telling me I have this PUP. They can't remove it by clicking on the window that says I have it. The reply is "that it can't be removed." I have tried their online suggestion which is to boot to "Safe" mode, run their scan and then run AVG scan. Neither works. I have run AVG in both Normal and Safe modes mumerous times, have run Super Anti-Sprware Professional in both Normal and Safe modes many times, have run SpyBot and McAfee in the same manner. NOTHING gets rid of this
warning box. I'm not sure how much negative impact this PUP is having on my computer, but some things are working differently than before (Internet Explorer windows open minimized--never did before. Internet Explorer Help will not display
"Contents and Index".). There was a post stating to try all of the above, and if that didn't work, they had additional options to try. That was the post I previously responded to, but have heard nothing. Would appreciate any and all help in ridding myself of this persistent problem.

BC AdBot (Login to Remove)

 


m

#2 buddy215

buddy215

  • BC Advisor
  • 12,596 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:02:30 AM

Posted 04 July 2007 - 04:06 PM

In looking around on the web I see many asking about Generic Pup.q but not any good answer. A false positive by McAfee is suggested on a few sites.
Why not post a Hijack This log.

Post a Hijack This log in the Hijack This Forum by following the directions in the link below if the programs above have not removed ALL malware. DO NOT post the log in this forum.
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users