Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All Looks Good But No Sound


  • Please log in to reply
5 replies to this topic

#1 Toloma

Toloma

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 03 July 2007 - 08:33 PM

After I've change almost all of my components ( except processor & memory) and install WinXP, there's no sound come out from my speaker ( I've tried with 2 different speakers).

I've tried reinstall drivers, found no problem, everything shows fine but just dont hear any sound.
It's a build-in motherboard soundcard
What information should I post here, I dont know

Name Realtek AC'97 Audio for VIA Audio Controller
Manufacturer Realtek
Status OK
PNP Device ID PCI\VEN_1106&DEV_3059&SUBSYS_47604005&REV_60\3&61AAA01&0&8D
I/O Port 0x0000E000-0x0000E0FF
IRQ Channel IRQ 11
Driver c:\windows\system32\drivers\alcxwdm.sys (5.10.5190, 712.98 KB (730,092 bytes), 7/3/2007 3:38 PM)

Edited by Toloma, 03 July 2007 - 08:35 PM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:42 PM

Posted 03 July 2007 - 09:43 PM

Here's something to try.

Time to do some checking.

Start Menu/Control Panel/Sounds and Audio Devices

Audio Tab-make sure your sound device is listed as the default.
Then under sound playback, click Volume.

Play Control will open up, where you will see several panels.
In the Play Control Panel, click on Advanced.

If 1 Digital Output is checked, uncheck it.

If it's unchecked, check it.

If you don't see Advanced in the Play Control Panel, click on Options/Advanced Controls.
Put a checkmark by everything you see listed, then look again.

After you do this, see if you have sound.

#3 Toloma

Toloma
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 03 July 2007 - 10:30 PM

If 1 Digital Output is checked, uncheck it.

If it's unchecked, check it.


Thanks but I dont see any Digital output option, where is it under?
and still no sound

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:42 PM

Posted 04 July 2007 - 07:28 AM

When the Play Control opens, click on OPTIONS, check Advanced Controls.
The first box should say Play Control, with an option called Advanced-click on this and see if Digital Output is listed.

#5 Toloma

Toloma
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 04 July 2007 - 11:11 AM

Volume Control - [] X
Options Help
- Properties
- Advance Controls (CHECKED)
- Exit
------------------------------------------------------------------------
Volume Control Wave etc.
Balance
{> --|-- <}
Volume
===
|
|

[] Mute All

<--- *Should have [Advance] box in this place? I dont have
----------------------------------------------------------------------------

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:42 PM

Posted 04 July 2007 - 12:21 PM

The only other thing I can suggest:

Under Options, did you check the Properties settings and put a check mark next to each one?
I've just discovered that advanced is under the Play Control panel because I have my sound card set as the default device.

When I made on board sound my default, advanced is under Master Volume. It may say something different on your system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users