Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost my usage for a bit...


  • Please log in to reply
6 replies to this topic

#1 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:02 PM

Posted 24 January 2005 - 05:54 PM

Everything was fine until the latest bootup, my daughter only had Yahoo IM open and nothing else. I tried IE and FF both to look up something but they wouldn't allow me to go anywhere. So I ran ALL my programs and had them remove whatever they found. Now I can surf just fine but my connection speed stinks, out of the blue.
It is ALWAYS connecting at the fastest, highest speed...but now, it went from 16,800 and now it's 46,666. It has never fallen below 52,000 until now.
Msconfig and Task Manager are normal.
Please help.

BC AdBot (Login to Remove)

 


#2 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:06:02 PM

Posted 24 January 2005 - 06:18 PM

If it is something that has happened all of a sudden, I would run a HJT log. You never know what has installed without you knowing.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#3 pox

pox

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 24 January 2005 - 08:46 PM

HJT log, what's that? How do you run it?

#4 TexasAngel67

TexasAngel67

    Bleeping Helper

  • Topic Starter

  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:02 PM

Posted 24 January 2005 - 09:27 PM

Okay Jason. I actually ran a log and didn't have anything unusual on it. I just got back on now and it's picking up speed so maybe it was just a fluke with the previous incident. I really hate IM programs. If the problem persists, I'll post a log for our super team but I don't want to distract them from more important logs. Thanks a lot for responding.

Pox, HJT is short for HijackThis. It's a wonderful free program that helps locate problems on a computer. When your computer begins to slow down or act up in unusual ways, most people will ask to see a HJT log. Here is the link for you to view along with the download. No computer should be without it.

HijackThis

Instructions are easy. Let us know if we can help you in any way or if you have any questions.

#5 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:02 PM

Posted 24 January 2005 - 09:59 PM

Hi Texas

If you are on dialup, occasionally there is a hiccup at your ISP. If they become overloaded they use older modems for overflow or backup if one of the newer systems goes down. It could be something as simple as maintenance at their end.

Even happens here at BC. Remember the other day?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#6 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:06:02 PM

Posted 25 January 2005 - 10:50 PM

That is a great point Leurgy.

You are always welcome TX.

The next time it happens, you may need to turn the computer off. Sometimes giving it a rest for a few minutes helps. I know when I start acting a little wierd, it just means that I am tired and I need to get some rest. You guys would not believe how many times I have fell asleep at the monitor. The messages come out really odd when my forehead is resting on the keyboard :thumbsup:
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#7 TexasAngel67

TexasAngel67

    Bleeping Helper

  • Topic Starter

  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:08:02 PM

Posted 26 January 2005 - 02:11 AM

Good idea indeed, Leurgy. It was just temporary which is almost tolerable, lol.
Everything is back to normal now and I like it that way. And yes, I do remember the other day, :trumpet: .

Jason, you are overworked and although I have not experienced any of your posts or messages while 'while under the influence of extreme lethargy', I can bet the Mrs. has more than once. :thumbsup:

Well, the drama is over, at least this one. I'm still tackling an old one. Thankfully, Jason is helping me with that. I am just trying to stay sane in the meantime, :flowers: .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users