Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

E-mail


  • Please log in to reply
3 replies to this topic

#1 biggib

biggib

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 03 July 2007 - 08:55 AM

i am having trouble sending pics&zip files with my e-mail client (windows mail)is it my server it can't complete action i keep getting error message please help :thumbsup:

BC AdBot (Login to Remove)

 


#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:11:13 AM

Posted 03 July 2007 - 09:00 AM

i am having trouble sending pics&zip files with my e-mail client (windows mail)is it my server it can't complete action i keep getting error message please help :thumbsup:


What error message are you getting?

Also, how big are the files you are trying to send?

#3 biggib

biggib
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:13 AM

Posted 03 July 2007 - 09:31 AM

this is the message i get i had to use gmail to get copy of message but i use wind-mail

Delivery to the following recipient failed permanently:

terrythomphson1ATwindstream.net

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 13): 550 Invalid recipient: <terrythomphson1ATwindstream.net>

----- Original message -----

Received: by 10.35.57.2 with SMTP id j2mr1783356pyk.1183340660289;
Sun, 01 Jul 2007 18:44:20 -0700 (PDT)
Message-ID: <b04ad7d307070118447556aa58ATmail.google.com>
Date: Sun, 1 Jul 2007 18:44:20 -0700 (PDT)
From: BigGib <BigGib64ATgmail.com>
Reply-To: BigGib <BigGib64ATgmail.com>
To: terrythomphson1ATwindstream.net
Subject: Invitation to view BigGib's album - Untitled Album
MIME-Version: 1.0
Content-Type: multipart/related;
boundary="----=_Part_4597_28266974.1183340660135"

------=_Part_4597_28266974.1183340660135
Content-Type: multipart/alternative;
boundary="----=_Part_4596_25180981.1183340660133"

------=_Part_4596_25180981.1183340660133
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 7bit

reply did you get e-mail


----- Message truncated -----



Mod Edit: E-mail address was altered for your safety. Please, do not post your E-mail address in an open forum. This could lead to a lot more SPAM in your inbox, than you might want. ~tg

Edited by tg1911, 03 July 2007 - 11:25 AM.


#4 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:11:13 AM

Posted 03 July 2007 - 09:34 AM

terrythomphson1ATwindstream.net


The last name looks like it may be spelled wrong....maybe it should be "thompson" ?

The problem is that the email address you are sending to is not a valid recipient for windstream.



Mod Edit: E-mail address was altered. ~tg

Edited by tg1911, 03 July 2007 - 11:26 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users