Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Word


  • Please log in to reply
2 replies to this topic

#1 sarap

sarap

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 02 July 2007 - 06:59 PM

i must have hit a button. word docs now are all formatted with paragraph signs every line. they don't print but they're annoying to look at. how can i get them off (when i don't know how i got them on?!)

BC AdBot (Login to Remove)

 


#2 twardnw

twardnw

  • Members
  • 259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:03:40 PM

Posted 02 July 2007 - 07:02 PM

Go to 'Tools' menu, then 'Options' at the bottom.

In the middle section, 'Formatting marks' the default is for all checkmarks to be cleared. Clear the ones you don't want to see, then click 'ok'

#3 sarap

sarap
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 02 July 2007 - 07:54 PM

you are brilliant! thanks so much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users