Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Certain Keys Do Not Work


  • Please log in to reply
1 reply to this topic

#1 tacoma235

tacoma235

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 02 July 2007 - 04:20 PM

Certain keys do not display a character when typing. The "o, l, 9 & the period". Other forums had mentioned maybe malware. Ive already run Spybot but it did not correct the problem. Iíve included the Highjackthis logfile for viewing

Attached Files



BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:01:39 AM

Posted 16 July 2007 - 05:16 AM

Hello there and welcome to Bleeping Computer's security forum.
I see a clean log here, there are no signs of malware or anything that may cause the keyboard problems you are having. I recommend that you post your question in the following forum as you will recieve better help there. Let them know you have had your Hijackthis log checked, and it isn't a serious security issue.
Windows XP Home and Professional




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users