Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 98 start up problem


  • Please log in to reply
4 replies to this topic

#1 ladybugacr

ladybugacr

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 24 January 2005 - 02:08 PM

I am running Windows 98 on my computer. I am unable to start the computer because of an error. During boot up the computer displays an explorer error message. The computer will not start. I tried to start up in safe mode, but the same error occurred. I do not have my installation disk....is there anything I can do to start my computer as I have no access at this point?

BC AdBot (Login to Remove)

 


#2 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:11:48 AM

Posted 24 January 2005 - 03:26 PM

Hi Ladybug, I've searched and searched for answers to help you and the best I can come up with right now (at least to start you off) is to advise you to go to www.bootdisk.com and try your luck there.
I'll keep looking and let you know if I find anything.
Good luck.
P.S. Do you know ANYONE with a Win98, Win98SE, or WinME disk?

#3 ladybugacr

ladybugacr
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 24 January 2005 - 04:51 PM

I just found someone with the 98 installation disk. Is there anything special I need to do to reinstall?

#4 ladybugacr

ladybugacr
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 25 January 2005 - 09:30 AM

I reinstalled Microsoft 98 and got the same error message. HELP!!!
Here is my error message.....has anyone seen this message before? Please tell me what I can do to start my computer.

Explorer caused an invalid page fault in module EXPLORER.exe at 015f:00401831.

#5 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:10:48 AM

Posted 25 January 2005 - 10:49 AM

You might have a Ram failure. Go here and download Memtest86. Then boot the computer with this program on a floppy disk and use it to boot with. Do the quick test first as the other one can take hours depending on how much ram you have.

Post back and let us know the result.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users