Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SageM f@st 800


  • Please log in to reply
1 reply to this topic

#1 DanB123

DanB123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 24 January 2005 - 01:48 PM

This is my problem my SageM f@st 800 modem appears to hang with both ADSL & PWR lights ON when downloading over a period of time it just freezes, windows thinks its connected but no communication I have to unplug and replug and all is fine I download Bit Torrents (tired serval apps) :thumbsup: and this is where I seem to have the problems although it has happened when Im not downloading, I have tried serval Firewalls and AV and lots of Dialer utils but it keeps happening I have also reloaded windows but am getting the same probs.. any ideas

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:19 PM

Posted 25 January 2005 - 10:59 AM

Have you contacted the ISP you use and explained the problem? They may be able to replace the modem in case its defective




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users