Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

0x80040154 Unknown Error


  • Please log in to reply
9 replies to this topic

#1 ourJEM

ourJEM

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 01 July 2007 - 10:03 PM

Hi,

I have tried a number of different avenues to try and resolve my specific
issue and everything I try wont work...

I have tried to uninstal / reinstal outlook... Detect & Repair... and found
this in microsoft support... my last guess is that there is a keyreg missing as whenever the machine boots up it is trying to install something... :flowers:

http://support.microsoft.com/default.aspx/kb/823673

basically, whenever i try to send/recieve i get the error, have triple
checked that all POP3 account details are correct (including incoming /
outgoing servers [pop / smtp] & password) but ui am really at a loss...

any help greatly appreciated. :thumbsup:

BC AdBot (Login to Remove)

 


#2 mme

mme

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Local time:10:26 PM

Posted 02 July 2007 - 12:30 AM

do a search for this using your search from start menu
look for this pop3uidl delete it where ever its found
if you missing .dll post the .dll and it can be found
this is only a long shot....it may work it maynot

#3 ourJEM

ourJEM
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 02 July 2007 - 01:51 AM

No such luck...

cannot find that keyreg...

Any other suggestions?

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:07:26 PM

Posted 02 July 2007 - 02:45 AM

This *may* help:

Find your PST file.

Make sure Outlook is closed.

Rename the PST file.

#5 ourJEM

ourJEM
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 02 July 2007 - 04:55 AM

Hmmmmm....

I think i may have made things worse... I found the .pst files, renamed them, that didnt work, so i deleted them, and then uninstalled & reinstalled office using the original disk...

Now when I launch outlook i get the following error message:

The file C:\Documents and Settings\Application Data\Miocrosoft\Outlook\Outlook2.pst Could not be found


I am at a loss as to what is going on...

Anyone else with any suggestions would be appreciated.

Thanks :thumbsup:

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:26 PM

Posted 02 July 2007 - 05:42 AM

The error says that Outlook couldn't find the Outlook2.pst file where it expected to find it. I'd suggest copying the Outlook2.pst file to the location that the error message states ( C:\Documents and Settings\Application Data\Miocrosoft\Outlook\ )
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 ourJEM

ourJEM
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 02 July 2007 - 05:49 AM

Yeah, but i deleted it and when i re-installed it, it didt re-load. I have tried running a search for .pst files, and they are gone becasue I deleted them...

I was following instructions that i had previously recieved..

I dont get why the .pst files dont re-load when I try and reinstall... weird...

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:26 PM

Posted 03 July 2007 - 06:26 AM

There's something that contains a reference to Outlook2.pst on your hard drive. Did you uninstall using the Outlook uninstaller, or did you manually remove the program? You can instruct Outlook to use a different PST file, or you can create a new one - but I haven't used Outlook in a long while, so I can't help with that.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 ourJEM

ourJEM
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 03 July 2007 - 06:44 AM

I fixed the issue with the missing file, so Outlook is functional, but still get errors when i send / recieve... and when i use 'test account settings' in set-up.

?????? :thumbsup:

#10 ourJEM

ourJEM
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 04 July 2007 - 04:53 AM

Deleted Outlook & DL'd Thunderbird... No problems now...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users