Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Checkpoint/SecureRemote Application


  • Please log in to reply
2 replies to this topic

#1 Guest_knoxvillejag_*

Guest_knoxvillejag_*

  • Guests
  • OFFLINE
  •  

Posted 24 January 2005 - 10:01 AM

I am running Windows XP Pro for my work laptop.

I recently lost connection to the internet, but wa able to restore with LSS-Fix.

Now, my connection to home computer will not work, it says the SecuRemote/SecuClient is not activated. Please activate and try again.

Any suggestions would be greatly appreciated.

Lance

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA

Posted 25 January 2005 - 10:54 AM

You will probably have to uninstall and reinstall the vpn client as lspfix probably removed something that was broken, but necessary for the client to function

#3 Guest_knoxvillejag_*

Guest_knoxvillejag_*

  • Guests
  • OFFLINE
  •  

Posted 25 January 2005 - 10:58 AM

thanks Grinler. I will wait until all the other mess is cleaned up.

I really appreciate your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users