Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Resolution


  • Please log in to reply
1 reply to this topic

#1 newbie in hawaii

newbie in hawaii

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:01:56 AM

Posted 01 July 2007 - 12:03 PM

Sony notebook here running Vista Business, need help adjusting screen resolution.
I have the capability enabled to log on as 2 different users, administrator and guest.
When logged on as guest and attempting to adjust screen resolution smaller, I am unable to view the entire page, therefore I am unable to change the resolution at all.
Resolution when logged on as administrator is fine, I am just having problems viewing the entire page as guest............am goin nuts because I cannot view the entire page and cannot change settings as a result of this.
Can anyone help?
:huh:
"Ua mau ke ola o ke kai"

BC AdBot (Login to Remove)

 


#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:07:56 AM

Posted 01 July 2007 - 03:50 PM

Aloha.

Try this -

when you have that screen resolution window up as guest,

press Alt + space + m.

You'll get a little 4-way arrow at the top of the Window Title bar.

Now you can use your arror keys to move that window so you can see and select the part that was not visible before.

Just clicking on your mouse button will turn off this feature.

Hope this solves your problem.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users