Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defender Error


  • Please log in to reply
2 replies to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 01 July 2007 - 07:25 AM

Howdy,

I tried to update Defender manually and when I got to the update site the screen said that I would need to download an update to update the software. http://update.microsoft.com/microsoftupdat...t.aspx?ln=en-us

I clicked the update button and it started downloading. It then said download was 100% complete.

Next it said it was copying files. Once that was at 100% a screen came up saying it could not complete the download due to error:[Error number: 0x80070020]


Here is a screen shot from my event viewer.

Posted Image


I clicked on the help and support link and a window came up saying this.


We're sorry
There is no additional information about this issue in the Error and Event Log Messages or Knowledge Base databases at this time. You can use the links in the Support area to determine whether any additional information might be available elsewhere.



I tried turning off my pop up blockers, Avi-Virus and Firewall to see if I could get it to install with no luck.



Any ideas ?


Thanks for your time.

XP Home, SP-2, IE-7

Dennis :thumbsup:

Edited by Dennis H, 01 July 2007 - 08:17 AM.


BC AdBot (Login to Remove)

 


m

#2 buddy215

buddy215

  • BC Advisor
  • 12,607 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:57 AM

Posted 02 July 2007 - 10:29 AM

Copied from the net: (reported 6 days ago)
Re: Help with Error number: 0x80070020

--------------------------------------------------------------------------------


It was the S&D Tea Timer that was causing my problem as well...I'm running
v1.5.0.6 (I assume this is the Beta Version since I have that feature enabled
on my system)

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#3 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:12:57 PM

Posted 02 July 2007 - 11:01 AM

Thanks for the reply buddy215. :thumbsup: :flowers:

I tried to get help from the net (Google) yesterday but did not see the post you have referenced.

I Goggled up your recommendation. I read where someone had the exact problem. Spybot was the culprit. (wink)

I disabled Spybot restarted the computer and was able to download the update.

I did not suspect Spybot as being the problem. (No screen: Allow or Deny )


Thanks though to THE FOLKS at Sbybot for always being vilagent !




Thanks again !


Dennis :trumpet:

Edited by Dennis H, 02 July 2007 - 06:24 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users