Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msn Messenger Problem


  • Please log in to reply
1 reply to this topic

#1 madmag676

madmag676

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:57 AM

Posted 01 July 2007 - 03:41 AM

Hi all,

I have had a look through other topics but cant find anything.

I am having problems with 'white noise' on the audio during a video call on MSN Messenger.

It is intermittant but both ends get it at the same time. Audio will work fine and then we get this noise for anything from 20 secs to 2 minutes.

We can be doing nothing and it will just happen.

Any info would be greatly appreciated and if there is any more info you think I can put on here then please let me know.


Cheers.

Dave

Edited by madmag676, 01 July 2007 - 01:36 PM.


BC AdBot (Login to Remove)

 


#2 madmag676

madmag676
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:57 AM

Posted 03 July 2007 - 01:00 PM

:thumbsup: Bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users