Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Couldn't Boot In Safemode...now Can't Boot In Any Mode.


  • Please log in to reply
2 replies to this topic

#1 texascomputermechanic

texascomputermechanic

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 30 June 2007 - 12:14 PM

Alright so I'll give you a rundown of how the problem started and what I've tried so far to fix it.

Cause:
I'm working on a friend's computer and they had a virus (hldrr.exe) on their computer. So I ran HJT and tried to remove the naughty files...of course it didn't work. So I tried to restart in safemode. The computer just kept looping, it would hang at the mup point and then just restart. I had read that sometimes if you can't get the F8 safemode to work then to have it run bootsafe in msconfig. So I did that.

Wups.

At this point, I could neither run in safe mode nor run in "start windows normally" mode because starting windows normally reverted back to safe mode (I assume because of the checking of bootsafe).

What I've tried to do to fix it:
I got an XP CD and first went in to recovery console and did a fixboot and all that...didn't work. I then went like I was actually going to re-install windows and ran the full repair program from there. This seemed to work because it showed the windows loading screen and everything was going great UNTIL it tried to run set up...in safe mode...and XP set up does not run in safe mode. I've ran chkdsk /p in the recovery console and that informed me of a few errors so now I'm running chkdsk /r...for some reason it got to about 70% and then restarted at 50%...it's back to 70% right now so I guess there's some hope there.

I would really like to do this without losing all of my friend's files and stuff...is there anyway to just override the MSCONFIG or anything?

BC AdBot (Login to Remove)

 


m

#2 texascomputermechanic

texascomputermechanic
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 30 June 2007 - 12:18 PM

Also, I think the computer would actually boot now if I could cancel the XP setup...is there anyway to do that?

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:02 PM

Posted 01 July 2007 - 05:52 AM

You can attempt to edit the boot.ini file manually to prevent the Safe Mode loading, but I don't know how this'll work in the middle of setup. http://support.microsoft.com/kb/289022/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users