Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reboot


  • Please log in to reply
7 replies to this topic

#1 chasrob

chasrob

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 29 June 2007 - 11:48 AM

Since sorting out my problems on a previous forum my
computer has developed another it now quite regulary requires the disc to be put in to reboot but not all the time it never had this problem before I am sure this a minor issue but not being very good with this computer lark I am at a loss, can someone help please. chasrob.

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:18 PM

Posted 29 June 2007 - 01:01 PM

Hi chasrob.

Are you getting an error message?
What is prompting you to insert the CD and reboot?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 chasrob

chasrob
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 29 June 2007 - 01:39 PM

Just fails to go into windows stops at finding drives and not going any futher restarting with disc ok does not always do it but has done it 3 times in last week. chasrob

#4 chasrob

chasrob
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 30 June 2007 - 07:26 AM

Adding to the question what message, no message appears, just stops at detecting ide drives and goes no further so I have to switch off, switch on, load my windows disc and it will then start ok, having to use my original xp pro disc so many times worries me in case it gets damaged. chasrob

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:18 PM

Posted 30 June 2007 - 11:00 AM

Are you saying that the computer stops responding during the initial bootup (POST) before Windows starts to load? If so, this is likely a hardware issue.

Or, does it stop when installing Windows when the message at the bottom of the screen says it's loading the drivers? This is also likely to be a hardware issue.

http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 chasrob

chasrob
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 01 July 2007 - 12:42 PM

Hi USASMA, computer stops at checking the ide drives and fails to go any further, bottom message is del to access start up, which it dont, this time I had to try at least a dozen times with disc before it started, and when writing this reply it failed to respond ,task manager was showing 100%cpu and proccess Realplay was the culprit, stopping this ollowed me to start again, this the first time that problem has occured, the booting problem seems to have started after downloading Smitfraudfix to cure another problem as advised on this forum? chasrob

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:18 PM

Posted 01 July 2007 - 06:44 PM

I'd start by downloading a free diagnostic utility from the manufacturer of your hard drive and test it to see if it's failing.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 chasrob

chasrob
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 03 July 2007 - 12:51 PM

hi again USAMA, I have downloaded hard disc diagnostic tool and it passed it as ok, next please, It is getting a real problem getting this machine started ,do you think if I reloaded my xp pro again it might resolve problem. chasrob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users