Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Internet Language


  • Please log in to reply
4 replies to this topic

#1 X3k5

X3k5

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 28 June 2007 - 06:16 PM

Hi there, i've been having this weird problem where sometimes when a page loads up, it loads up like this --> Posted Image

Anyone know why? Or how i can prevent it from happening again

thnx :thumbsup:

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:21 PM

Posted 28 June 2007 - 08:22 PM

Try This on Web browser..Go to View > Encoding > autoselect
see if it straightens out
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 X3k5

X3k5
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 29 June 2007 - 05:23 AM

Thanks but i have Mozilla Firefox; however Auto-Select option isn't available on this browser.

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:09:21 PM

Posted 29 June 2007 - 11:02 PM

In FF, try going to View > Character Encoding > Aouto Detect & select Off. Then go to Tools > Options > Content > Fonts & Colors > Advanced & doublecheck to make sure that the Default Character Encoding is set to Western (ISO-8859-1).

#5 X3k5

X3k5
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 30 June 2007 - 05:40 AM

That did the trick.

Thanks very much for the help ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users