Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Font Problems?


  • Please log in to reply
2 replies to this topic

#1 ryzies

ryzies

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:05:06 PM

Posted 28 June 2007 - 10:54 AM

my moms computer at her house has a problem where the fonts are all symbols and you can't read anything...i changed all of the property fonts back to normal and still have symbols everywhere...could she have a virus?

BC AdBot (Login to Remove)

 


#2 Nikas

Nikas

  • Members
  • 650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Singapore
  • Local time:06:06 AM

Posted 28 June 2007 - 11:41 AM

Hi ryzies.

If you are unsafe, then I suggest you to do a online scan.

Please go HERE to run Panda's ActiveScan
  • Once you are on the Panda site click the Scan your PC button
  • A new window will open...click the Check Now button
  • Enter your Country
  • Enter your State/Province
  • Enter your e-mail address and click send
  • Select either Home User or Company
  • Click the big Scan Now button
  • If it wants to install an ActiveX component allow it
  • It will start downloading the files it requires for the scan (Note: It may take a couple of minutes)
  • When download is complete, click on My Computer to start the scan
  • When the scan completes, if anything malicious is detected, click the See Report button, then Save Report and save it to a convenient location. Post the contents of the ActiveScan report


#3 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:06 PM

Posted 28 June 2007 - 01:09 PM

If the scan comes back clean, try the fix in kellys-korner, Tweaks and Tips, scroll to Line 249. Set Default XP Font Back to Tahoma.

Before editing the Registry, always be sure to back it up first.
Backing up the Registry.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users