Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

<setup Cannot Access This Disk>


  • Please log in to reply
7 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 PM

Posted 28 June 2007 - 08:59 AM

Hi

I have installed Win XP many time on this computer, however when trying to install Win2k I am told "<Setup cannot access this disk>". Disk 0 at Id 0 on bus 0 on atapi. Then when trying to go ahead & install 2k on partition, "...this disk does not contain a Windows 2000 compatible partition...".
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


m

#2 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:05:19 PM

Posted 28 June 2007 - 09:04 AM

XP uses NTFS, 2000 uses FAT32 partitions. It will need to be formatted to FAT32 to install 2000.

#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 PM

Posted 28 June 2007 - 09:15 AM

Fdisk shows disk 1 as partitioned & formatted (PRI DOS FAT32). However Win2k setup detects partition as damaged or unformatted and still cannot access disk.

Edited by fleamour, 28 June 2007 - 03:10 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#4 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 PM

Posted 28 June 2007 - 08:03 PM

I tried formating the floppy this time before re-downloading Boot98 instead of Boot98SE then writing to floppy. It worked without a hitch then. Result!

:thumbsup:

EDIT: I spoke to soon. See Below.

Edited by fleamour, 29 June 2007 - 07:35 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,042 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:19 PM

Posted 29 June 2007 - 06:43 AM

XP uses NTFS, 2000 uses FAT32 partitions. It will need to be formatted to FAT32 to install 2000.


I'm using W2k with NTFS. :thumbsup:

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 PM

Posted 29 June 2007 - 09:31 AM

Yes but it as I understand it will only install on FAT32.

Edited by fleamour, 29 June 2007 - 07:36 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#7 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 PM

Posted 29 June 2007 - 07:34 PM

Well disregard my last two comments!!!

I have partitioned & formatted drive as FAT32 with fdisk & format tools. However although XP setup will recognize the partition 2k setup point blank refuses to recognize it, once again setup cannot access this disk. Oh & my computer says invalid system disk at startup screen.

I'm desperate here!

:thumbsup:

Edited by fleamour, 29 June 2007 - 07:56 PM.

ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

#8 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 PM

Posted 30 June 2007 - 08:30 AM

Well after a process of elimination it would seem updating the BIOS is the next step. Unfortunately Asus' site is clogged up due to mass traffic so will try again later.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users