Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Puppy Does Not Recognize My Modem


  • Please log in to reply
2 replies to this topic

#1 yethPC

yethPC

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 28 June 2007 - 12:18 AM

I was trying to configure my modem w/c is D-Link 562M external USB in Puppylinux2.14 but it failed when i chose the appropriate option under modem wizard , TTyLSO.
I WAS having a problem to connect it as it was saying wrong port

BC AdBot (Login to Remove)

 


#2 Trio3b

Trio3b

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 02 July 2007 - 10:40 PM

Hmmmm.. not a modem expert but I have configured several PCI modems and many external modems. Unfortunately I have had little or no luck with external USB modems as most of them are software based modems designed for Windows only. Of course there are always exceptions to the rule but it comes down to your pain tolerance. If this is for DSL hispeed, try www.modemsite or www.linmodems.org. If for dialup try the folowing:

1. Check for any options in your dialer for options referring to USB such as /dev/usb/tty/USB0 etc...
2. Check to see if your cdc-acm module is loaded issue this command in terminal -> lsmod
3. If you are relatively new to linux you may want to consider an external serial (not USB) modem. Try BestData, or ActionTec. They are cheap ($5-$10 at local thrift shops) and are almost always guaranteed to be Linux friendly. Don't set connect speed above about 115000 kb/s.

good luck

Edited by Trio3b, 02 July 2007 - 10:41 PM.


#3 yethPC

yethPC
  • Topic Starter

  • Members
  • 365 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 08 July 2007 - 08:12 AM

Thanks Ill try it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users