Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cod 2 Installation Problem


  • Please log in to reply
4 replies to this topic

#1 im_no_good_with_computers

im_no_good_with_computers

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 27 June 2007 - 06:06 PM

hi when im installing cod 2 it takes an awful long time and after a while it says error 1305 and i have to verify that the file exists and that it can be accesed

what does this mean and how can i fix it?
thank you for the help

BC AdBot (Login to Remove)

 


#2 im_no_good_with_computers

im_no_good_with_computers
  • Topic Starter

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 28 June 2007 - 02:24 AM

nevermind problem solved :thumbsup:

#3 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:11 PM

Posted 28 June 2007 - 11:13 AM

I'm glad to hear that you were able to get it solved. Would you mind posting about the solution for anybody else who might have the same problem?

Oh and enjoy the game, Call of Duty 2 is a pretty good game and it really rocks in the audio department with a good speaker set-up.

#4 Littlefield

Littlefield

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 20 March 2009 - 08:01 PM

Yeah, i got the same problem how do i solve this please help
thank you very much

#5 Akbal

Akbal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 04 April 2009 - 04:17 PM

Hey how did u fixed it? Because im having the same problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users