Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Outlook 2007 Compose Jumps To Top

  • Please log in to reply
1 reply to this topic

#1 drbenson


  • Members
  • 1 posts
  • Local time:11:57 AM

Posted 27 June 2007 - 04:28 PM

When I use Outlook 2007 to compose an email, all is well until I reach the bottom of the compose window. When my message wraps to the next line, Outlook jumps to the TOP of the message, rather than scrolling down, so that the cursor and typing point is now off the bottom of the window. I have to do a Ctrl-End so I can see what I'm typing. This has been consistent, and my searches on this board and on the larger web have failed to point toward the solution.

This happens on two separate computers, so it doesn't seem to be unique to a particular configuration. Is there a default setting I've missed? The only other anomaly that might be a clue is that composed messages appear on the screen extraordinarily large, even though my font is not (and emails received from my computer don't appear large). With nearly 40 years of computer experience, this one has me stumped, so it's probably something embarrassingly simple. Thanks in advance for any help.

BC AdBot (Login to Remove)



#2 HitSquad


    You're Bleepin' or you're Weepin'

  • Members
  • 1,573 posts
  • Gender:Male
  • Location:Momma
  • Local time:01:57 PM

Posted 29 June 2007 - 03:21 PM

Hi drbenson, welcome to BC.
Sounds like maybe the wrap to window option is enabled.
In Outlook 07, click File>New>Mail Message.
Next, click the Office Button>Editor Options>Advanced.
Under "Display E-Mail Content", clear the "Show Text Wrapped Within the Document Window" option.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users