Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Issues


  • Please log in to reply
No replies to this topic

#1 mavieen

mavieen

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 27 June 2007 - 01:05 PM

My dad is having an issue with his browsers. The problem occurs no matter if he uses Explorer or Firefox. On his yahoo news page there is weird text like Axdo FgrO next to the lead story and picuter and the links to other stories are not working. If you navigate to a page that should have a background color, there is no color. Links are also not appearing where they should be. For example, on the apple.com store site the hand appears where there is a link and you can click on it, but the actual link icon (blue and says select) is not visible. We've tried changing color settings, and the box is checked to allow sites to use their own colors and fonts. Any help is appreciated.

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 27 June 2007 - 01:30 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users