Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Not Opening All Web Pages


  • Please log in to reply
No replies to this topic

#1 Bp 03

Bp 03

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 27 June 2007 - 08:54 AM

My problem started maybe 3 months ago. I could not get on to any web sites. At the bottom of the IE it said res:c//:\WINDOWS\system32\shdocloc.dll/dnserror.htm We talked to HP and my ISP (Mtco). My ISP said it was a hardrive and Hp had no idea. Hp thought it was my modem. It connected to the internet but wouldn't let me open web pages until they made me reset my modem then it wouldn't even connect to the internet. We bought a new modem and then we were back to the same problem. Hp made me do a test but it failed Short Self Test (HD521-2W) They said it was nothing. The made us do a Destructive System recovery it works now on most websites but it still randomly pops up on random sites. But I lost everything. So I went to lots of forums most said it was either a firewall or spyware/adware problem. Another one said to update to IE 7. So I did and now it says res://ieframe.dll/dnserrordiagoff.htm I also did the Short Self test it still failed with the same error. Idk if that has anything do with IE but yeah. My biggest concern is IE unless the short self test is something serious.

If anyone can help it would be much appreciated.
I think this might be the last try for my computer :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users