Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Connect To Internet


  • Please log in to reply
3 replies to this topic

#1 Haruhi

Haruhi

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 25 June 2007 - 08:12 PM

I had a malware/spyware (not sure) called IEEXPLORER.EXE that caused popups on my computer under the guise of Internet Explorer (IE's executable file is IEXPLORE.EXE with 1 E).

I removed it using Ad-Aware 2007, or so I think? I might have removed it using HiJackThis! -- I'm pretty retarded.

Okay, so now the problem is I cannot connect to the internet via my normal account, I can through Safe-mode, but that's it.

I've scanned my computer for viruses and removed some stuff but nothing's working.

WTF is wrong? This is irritating me. Everytime I try to do a system restore it fails, it won't connect to the internet and it's got some weird Internet Gateway thing on my connections that I can't delete and was never there before...

Help Please...?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:08 AM

Posted 25 June 2007 - 08:30 PM

1. Do you get any error messages during the connexion process?
2. Have you tried uninstalling and then reinstalling your ISP's software?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Haruhi

Haruhi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 25 June 2007 - 08:39 PM

I've tried everything: Deleting the Winsock reg, etc.

Right now I've been able to logon the internet using my main account after doing a full scan in safe-mode on Ad-Aware, but now Norton is bring up pop-ups in regards to trojans and files trying to connect to the internet that I've blocked via the firewall.

I'm currently doing a Virus scan.

EDIT: It appears that the popups have returned...

Edited by Haruhi, 25 June 2007 - 09:13 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:08 AM

Posted 26 June 2007 - 05:45 AM

I'd suggest a visit to these 2 forums to help with the infection:
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

If you still can't connect after being cleared by the HJT Team, they'll send you back here and we'll help you to fix it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users