Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Media Player


  • Please log in to reply
3 replies to this topic

#1 Tom804

Tom804

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 25 June 2007 - 03:10 PM

After purchasing a new CD/DVD burner I installed the softwear (Nero) that came with it. Now my default media play has become the Nero item. I'd really like to change it back to Windows Media Player but for the life of me I can't figure out how. I'd appreciate some help, please.

Thanks,

Tom

BC AdBot (Login to Remove)

 


#2 wildchild2

wildchild2

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Queensland, Australia
  • Local time:07:22 PM

Posted 25 June 2007 - 03:31 PM

Go to Media Player->Tools->Options and click on the "file Types" tab, put ticks in the boxes to suit (usually all the audio ones) the click APPLY then OK.

If that didn't work,
Uninstall the Nero program that you just installed, redo step 1.

Reinstall Nero, this time watching for when it asks if you want it to be the default player, click no and it should be ok.

Redo step 1.

Edited by wildchild2, 25 June 2007 - 03:32 PM.

Posted Image

Custom Desktop,Intel Core2 Duo, GeForce 8400 Graphics,Vista Home, 2Gb ram, 160Gb & 250Gb Sata HDDs, Triple Monitors, Belkin keyboard and mouse, Avast Free, Compaq Laptop, Firefox browser, Thunderbird email, HP C5380 All-in-one Printer,Speedtouch Modem,Netgear Router, ADSL Broadband, Fuji Digital Camera.

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:22 AM

Posted 25 June 2007 - 03:56 PM

You can also change it from Start Menu/Set Program Access and Defaults.
Choose Custom/Choose a default media player. Make your choice, then OK.

#4 Tom804

Tom804
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 25 June 2007 - 06:07 PM

Thanks much.....you folks always come through.

Tom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users