Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Center 2005


  • Please log in to reply
3 replies to this topic

#1 pcar

pcar

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 AM

Posted 25 June 2007 - 01:10 PM

Hi Folks,
I've tried and failed to keep Microsoft Messenger from running in the System Tray as a startup executible. First I removed it from the startup tasks in MSCONFIG, and then with both CCleaner and Autoruns. But it keeps on coming back upon the reboot. I'm stuck.

I don't use it for anything that I know of so how do I make it stop? Registry edits?

Thanks,
Ron

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:36 AM

Posted 25 June 2007 - 05:46 PM

Windows Messenger runs from several of the Microsoft programs. Most commonly it's launched from Windows and from Outlook or Outlook Express. I'd check the options for each and every Microsoft program that you have installed to see if it's starting from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 pcar

pcar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 AM

Posted 25 June 2007 - 08:30 PM

Hi,
I just installed Office a few days ago in this refurbished machine but haven't configured Outlook yet and never ran OE either. I'll run both and check their configs for that artifact.

Thanks!
Ron

#4 pcar

pcar
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 AM

Posted 25 June 2007 - 08:43 PM

Okay John,
I didn't have Outlook email disabled but took care of the problem by removing Messenger from the "Windows Components" menu. If a program needs it it'll prompt me... surely. I'll put it back if I must.

Thanks again for your suggestion.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users