Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printing Envelopes With Open Office


  • Please log in to reply
No replies to this topic

#1 Alchemist

Alchemist

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Local time:11:54 AM

Posted 24 June 2007 - 02:34 PM

With the previous version of Open Office (2.1) I could print envelopes on my laser printer with no problems. They came out exactly as shown on the screen. But now with this newer version (2.21) they aren't working properly. The return address gets cut off as if it is over a margin or something. I have to move it well to the right (an inch or more) to get it to print, and then it prints fairly close to the edge of the envelope. Is there some new setting in OO 2.2x that affects envelopes? Or some general setting that affects printer offsets? I've tried creating a new envelope (instead of using a reloaded file from the previous version) but that doesn't seem to change anything.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users