Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs Disappearing.


  • Please log in to reply
4 replies to this topic

#1 cliver

cliver

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 23 June 2007 - 10:10 PM

Ok on my fathers computer he said he uninstalled yahoo messenger and he said when he did that half his programs uninstalled with it. I for one cant believe it myself, is there any truth to this you think?

BC AdBot (Login to Remove)

 


#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:07:50 AM

Posted 24 June 2007 - 12:25 AM

I've never heard of that before, have you gone into my computer, c:drive, (if that's his hard drive), programs and seen if the programs are still there? Maybe the shortcuts are just missing. Or you might try a system restore to before the uninstall and try to uninstall again. Let us know, like I said, I've never heard of this happening.... :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 cliver

cliver
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 24 June 2007 - 12:30 AM

The programs are gone, and a system restore didn't work. He has most of his programs reinstalled but now files are coming up missing for no reason at all. He came back later and 3 of his programs showed they were installed in add/remove but the folders were pretty much empty in program files.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:50 AM

Posted 24 June 2007 - 12:38 AM

Have you updated, and run your antivirus?
Have you done any online virus scans?
Have you run any Spyware/Malware programs?
What Spyware/Malware programs do you use?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 cliver

cliver
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 24 June 2007 - 01:08 AM

Yeah he did all that, found nothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users