Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win95/XP Networking


  • Please log in to reply
3 replies to this topic

#1 BadIntentions

BadIntentions

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 22 January 2005 - 12:03 PM

Hey all.

First time post and it's Networking, everyones favorite!

Basically I'm trying to Peer 2 Peer 2 desktop computers together. I'm running a Cat5 connection.

One is a Gateway the other a Compaq.

I've setup a Workgroup on the XP (Compaq) and the Gateway (win95) can see that Workgroup. The XP is also able to ping the Win95 machine. However the Win95 machine can't ping the XP one and when on the Win95 machine when trying to access the XP machine, it says I do not have rights and it cannot access the Workgroup.

I'm completely lost at this point.

I've disabled firewalls, I've enable file sharing on both machines, still no idea.

I'm also using TCP/IP protocol and have installed that on the Win95 machine.

Any ideas?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:26 AM

Posted 22 January 2005 - 12:23 PM

Have you created a Network Disk on the XP machine. When you run the setup in XP it will prompt you to creat a floppy. Create it and use it . I had a simular problem and that fixed it . I was using Windows ME instead of 95. Let me know how it works.

acklan
"2007 & 2008 Windows Shell/User Award"

#3 BadIntentions

BadIntentions
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:26 AM

Posted 22 January 2005 - 12:26 PM

Yeah I've tried that option and Win95 is not capable of using that Network disk :thumbsup:

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:26 AM

Posted 23 January 2005 - 01:33 PM

OK I think I have an answer. Go to
START>CONTROL PANAL>ADMINISTRATIVE TOOLS>COMPUTER MANAGEMENT
Select >LOCAL USERS AND GROUPS>USERS>(right click)PROPERTIES
Set the permission for the Win95 machine.
Hope this works for you


acklan
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users