Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hey There, I'm new.


  • Please log in to reply
4 replies to this topic

#1 Lurkio

Lurkio

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 22 January 2005 - 11:56 AM

Hi:

New member here.

I very much like what I see of your board during my first walk through.

I try to keep my computer clean, but it is difficult keeping up with - let alone ahead of - the bad guys. I'm sure you will become a valuable source of knowledge for doing that.

My first request for assistance, when I determine which Forum to post it in, will be how to identify the originator of and the details for error messages I sometimes get when using WS-FTP Pro.

Kudos on a functional - sharp looking - Forum. I am sure I will enjoy my visits.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:49 PM

Posted 22 January 2005 - 12:36 PM

Hello, Lurkio.
Welcome aboard.

Glad you like the site.

.... I try to keep my computer clean, but it is difficult keeping up with - let alone ahead of - the bad guys. ....

I know what you mean. But, with the help of the Tutorials, and our members, we'll see if we can keep you ahead of them.

Hope you enjoy your stay.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:06:49 PM

Posted 22 January 2005 - 02:30 PM

http://www.tucows.com/preview/195137.html

I can't seem to find the author's home page.
I might download it & try it out.
Sorta tied up right now, though.

:thumbsup:
patiently patrolling, plenty of persisant pests n' problems ...

#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:08:49 PM

Posted 22 January 2005 - 06:54 PM

Welcome to BC, Lurkio, thanks for registering.

I am sorry that i have not used that application. A few questions to help out someone else though.

Do you have the paid version?

Are you allowing the firewall access to the program?

Are there files that you can transfer from computer A->computer B, but not the other way around?

What are the operating systems of both computers?
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#5 Lurkio

Lurkio
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 23 January 2005 - 09:43 AM

Thanks for the tips and link folks.

Whatever the problem was, it seems to have resolved itself. I think the host I was uploading to must have been super busy.

Next time I will write down the #s of the messages and ask a clearer question(s).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users