Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Can't Read Dsl Modem


  • Please log in to reply
2 replies to this topic

#1 pieguy288

pieguy288

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 22 June 2007 - 06:30 PM

OS: Windows XP
DSL modem: actiontec
ISP: AOL


I had been having trouble connecting through my DSL modem when I switched computers in my house, but i finally figured it out. It worked fine for 2 weeks and then one day it didn't work anymore. Usually when the computer is off the DSL modem has the "power" light and "ready" light on, but now only the "power" light is on. The computer doesn't even list the modem in the device manager.
I didn't change any wires. The only thing that may have affected it is the automatic updates from windows that were installed around the time it didn't work.
I unplugged and plugged everything in again and restarted a bunch of times and nothing has changed (it's been like this for over 2 weeks)

Anyone have any suggestions?

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:07 AM

Posted 24 June 2007 - 12:40 AM

Depending on the local ISP you may have to sign in on your modem. Type in 192.168.0.1 into the address bar of your router. If given the change enter your logon name and password.
"2007 & 2008 Windows Shell/User Award"

#3 news4la

news4la

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:BURBANK, CA. USA
  • Local time:03:07 AM

Posted 25 June 2007 - 08:01 AM

Hi

If your on Verizon with actiontec model GT-704. the access to the firmware is http://192.168.1.1 I tried 0.1 but tech support said that was old. Also the default user if it has not been changed is admin And the default password is password. You or tech support should change these when finished. So only you can have access. Don't forget to write it down somewhere in case you forget. If you need more help come back to the forum. If i'm not here there are a lot of smart guys here that can help! :thumbsup:

On AIR,On LINE,On THE GO!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users