Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello Help Needed Really Bad Plz Post Asap!


  • Please log in to reply
1 reply to this topic

#1 ForumsFTW

ForumsFTW

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:06 AM

Posted 21 June 2007 - 09:34 PM

Okay first off system specs:
1024MB Ram
ATI X1600 Series pro graphics card (brand new since last black friday)
550watt power supply
Direct X9.0
K8N Neo Motherboard

All my drivers are up to date
No virus's were detected with zone alarm but when I used other programs it had alot

Hello, I need help. I did some virus scans and it detected that 614 files were infected and there were 41 threats total, and 2 of them were severe. I have zone alarm which didnt help at all. so I downloaded spybot search N destroy and adaware and Super AntiSpy. Can u give me a good program to remove all malware? anyways heres the real story.

I was playing world of warcraft and all of a sudden my computer shuts off completely with no restart without warning and now it does that ever since. I can play continuum which is a 2d spaceship game and Icy Tower. I can log into the world of warcraft but 2 minutes later the whole thing shuts off, and I have to turn off the switch to my tower in the back and unplugg the cable to my tower in order for my computer to work again everytime it shuts off automatically. My graphics card runs smoothly and when I play this game I have no lag... But for some reason my whole computer just shuts off on my whenever I try to play it 2-15 minutes later no joke. You think malware can be doing this? if so can u plz give me a good program to remove it? one I dont have to buy or register for?

Also, if u can tell me whats wrong with my computer, it would be awesome plz help plzzz.....

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,325 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:06 PM

Posted 22 June 2007 - 01:22 PM

First, find out if it as a malware problem. Post a Hijack This log in the Hijack This forum by following the
instructions in the link below. DO NOT post the log in this forum.
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users