Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media 11


  • Please log in to reply
1 reply to this topic

#1 denubilo

denubilo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Thousand Oaks California
  • Local time:04:42 AM

Posted 21 June 2007 - 01:10 AM

I updated to media 10 and it would not work so in a brilliant move I updated to 11 and it don't work.
What am I doing wrong?

Paul

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:42 PM

Posted 21 June 2007 - 01:13 AM

What do you mean by "it don't work"? Are you getting any error messages? Have you tried updating or re-installing your codecs?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users