Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Runescape/java Problem


  • Please log in to reply
7 replies to this topic

#1 imps

imps

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 20 June 2007 - 01:28 PM

Okay, a few days ago my cpu crashed, so i rebooted, after this my computer was pretty slow, and was on 100% cpu usage and the cause of this (I think) was SYSTEM with 99CPU. Java will no longer load on my computer aswell as this, so if there is anybody who can help, i welcome you :thumbsup:

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:01:02 AM

Posted 21 June 2007 - 07:47 AM

Did you get infected with spyware? Try running some cleaning programs to find out. Malware can cause crashes and high cpu usage (seen it before). I'd suggest you going HERE and do parts :trumpet: , :inlove: and :thumbsup: (and you can also do :bike: & :woot: , and I assume that you have anti-virus...if not then do :spam: ).

If the problem persists after this, let us know and we'll go from there. :flowers:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 imps

imps
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 21 June 2007 - 10:24 AM

Done those, no help at all unfortunately

#4 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:01:02 AM

Posted 21 June 2007 - 11:48 AM

Did them after the crash? Ok, what program is straining your processor like that? Check in task manager (ctrl+alt+delete) and see what's running the cpu that high. Post back and let us know what it is! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#5 imps

imps
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 22 June 2007 - 01:27 PM

Did them after the crash? Ok, what program is straining your processor like that? Check in task manager (ctrl+alt+delete) and see what's running the cpu that high. Post back and let us know what it is! :thumbsup:

The actual SYSTEM process is running it that high, at 99 cpu.
I'm currently using dif comp.

#6 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:02 AM

Posted 23 June 2007 - 08:34 AM

When I had that problem it was because of a bad Trojan Virus. Try out this program: Vundo Fix .

My anti-virus kept picking up that I had a Trojan Virus, and I would always try to get rid of it, and it wouldn't go away. So someone on this forum suggested vundo fix and it got it out, and my computer was going real fast! Hope this works for you!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#7 imps

imps
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 23 June 2007 - 02:34 PM

still no help :thumbsup:

#8 DarkJeroyd2000

DarkJeroyd2000

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 20 August 2007 - 06:49 PM

Okay, a few days ago my cpu crashed, so i rebooted, after this my computer was pretty slow, and was on 100% cpu usage and the cause of this (I think) was SYSTEM with 99CPU. Java will no longer load on my computer aswell as this, so if there is anybody who can help, i welcome you :thumbsup:


Did you try system restore? That usaully undo's the problem....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users