Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sonic Digital Media Dvd Burning Problems


  • Please log in to reply
No replies to this topic

#1 OllieB

OllieB

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 20 June 2007 - 11:10 AM

Hi all, my first post here.

I'm trying to use Sonic DigitalMedia LE v7 to import a movie before burning to disk. I've been getting the following error on import:

Could not make a thumbnail. Make sure you have the appropriate decoder installed. -47010.

I originally thought it was caused by incorrect/broken codecs. I've now installed a bundle of new codecs, and have tested them - none are broken.

The main (largest file) still throws the same error - however, the smaller files with no substance, give a new error that says:

The duration of the movie is less than 5 seconds and cannot be imported This I understand. Their is 1 file than runs for 2 mins, I can run this successfully (but no sound?)

Finally, I've noticed the main file shows a % size of 209.1% when selected, I have -109.1% remaining - whats that all about?

Any experience here greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users