Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung 906bw 19in Widescreen Monitor Issue.


  • Please log in to reply
9 replies to this topic

#1 megalo

megalo

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 19 June 2007 - 03:43 PM

Not just the text, but pictures, the mouse arrow, desktop shortcuts, even my games such as CS:S and WOW.

Heres the Info:

This Monitor's recommended resolution is 1440x900 with a refresh rate of 60Hz and this is what I have my video card set to.

Yet when I check the Information displayed in the monitor's menu it says:

1280x1024 resolution with a refresh rate of 75Hz.

My video card is an EVGA 8800 GTS.

...and I don't know what to do to get the information to say 1440x900 and 60Hz.

NOTE: I was able to get the monitor to say 1440x900 and 60Hz and the picture was Unbelievable, but I accidentally changed the refresh rate to 75Hz and the monitor became BLURRY again.

BC AdBot (Login to Remove)

 


m

#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:07:29 PM

Posted 19 June 2007 - 03:49 PM

Go to the video card advanced settings use the monitor tab click hide modes it cant display and change the refresh rate to 60 HZ
then click ok to apply.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 megalo

megalo
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 19 June 2007 - 04:33 PM

"Go to the video card advanced settings use the monitor tab click hide modes it cant display and change the refresh rate to 60 HZ
then click ok to apply."

That doesn't work.

I tried to explain this in my initial statement, but when I enter that settings page for my video card, everything is set correctly. The resolution is at 1440x900 and the refresh rate is at 60Hz.

Edited by megalo, 19 June 2007 - 05:19 PM.


#4 megalo

megalo
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 19 June 2007 - 10:13 PM

Alrighty, I'll try a different way to explain what I'm experiencing.

If you have an LCD monitor and you didn't have it set to the recommended resolution, the picture and each pixel seemed to look "expanded." Well that is exaclty what my monitor looks like. Like it isn't displaying the picture in the correct resolution. Yet when I check the settings, everything is as they should be.

#5 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:07:29 PM

Posted 20 June 2007 - 02:01 AM

Try this: check the monitor settings using the monitor itself somewhere in the menu should be a setting that resets the monitor to the factory defaults. On my samsung monitor it is the auto button.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#6 megalo

megalo
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 PM

Posted 20 June 2007 - 12:43 PM

I suppose I should have mentioned this before, but I have been using the DVI-D cable for my monitor.

Also, when I have been using this cable (DVI-D) the monitor will not do the auto adjust. It would say that the operation is unavailable.

Yet, this morning I decided to try the VGA cable that came with my monitor and this one works. The picture is clear like it's supposed to be and the AUTO button works on the monitor.

So, now I'm not sure if I'm using a poor quality DVI cable or if it could have something to do with the monitor's DVI input.

#7 T

T

  • Members
  • 305 posts
  • OFFLINE
  •  
  • Local time:10:29 PM

Posted 20 June 2007 - 01:45 PM

Could be either, but there isn't a huge difference between the two anyway, so if vga works, go for it.

Posted Image


#8 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:09:29 PM

Posted 20 June 2007 - 09:01 PM

Are you running the software that's supposed to drop down the response time to (something like) 2ms? If so, you can try uninstalling that and see if that helps. I've got the same monitor, and have a dvi cable, and don't have any issues. I also had it on a vga cable for a few weeks and didn't have any issues.

In any case, if the vga cable is working for you, then stick with it!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#9 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:07:29 PM

Posted 20 June 2007 - 09:59 PM

If this dvi port on the monitor is not working, you should get this repaired if you are still under the warranty (lots of LCDs have a three year warranty) Try to borrow a different DVI-D cable and see if you still have the problem. I have never had a monitor act like this with a good cable, it sounds like there are more problems to come.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#10 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:01:29 PM

Posted 20 June 2007 - 10:22 PM

Hey megalo - the problem is the 8800's (all of them!!). You need to set a custom timing in the advanced settings of the nVidia Control Panel. See here for the answer. Fortunately, when you update your drivers you don't need to do it again.

Let us know how you go. :thumbsup:
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users