Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard Drive Recognition


  • Please log in to reply
8 replies to this topic

#1 zacho666

zacho666

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 18 June 2007 - 08:01 PM

Okay. First off, this bloody motherboard is cranky. REALLY CRANKY. But It works fine. Recently I had to Format my C: Drive because of bugged up Windows ME, I downgraded (or upgraded, depends on your view on windows) to Windows 98SE. I have 2 drives, one master and slave. The master(C:) Is working fine, it is a 4 gig, and I use it for storing the windows os. The other one is supposed to be a 6 gig, but upon formatting C: and putting a new OS onto it, it will no longer recognize thye D:....The second drive worked completly fine before, but now I get this error upon trying to access D: ( http://img224.imageshack.us/img224/7140/untitledhi4.png ) What do I do? It worked fine before..Now it's not. I have a lot of info and data on that HDD and I would like it to work so I can use it again.

Thanks,

Zach

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:06:08 AM

Posted 19 June 2007 - 07:27 AM

Check your jumpers on the replacement drive. With Win98 systems, I use master / slave jumper settings vrs cable select I use on newer systems. The jumper settings should be displayed on the face of the drive, or on the cover of the jumpers.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 zacho666

zacho666
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 19 June 2007 - 08:29 AM

The Jumpers are EXACTLY the same as they were when I had WINME. The whole pc box has noit moved, Just a new OS. So there wouldnt be any difference would there? It worked fine before on the settings its on now.

Thanks,
Zach

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:08 AM

Posted 19 June 2007 - 12:34 PM

Unplug the system and upen the case.
Push on the IDE cables both on the back of the drives and on the motherboard. Maybe one is loose. Heating up and cooling down can cause this.

What motherboard is this?
In the beginning there was the command line.

#5 zacho666

zacho666
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 20 June 2007 - 09:45 AM

I already did that, all of the cables are in properley. The motherboard is Pentium 2. The BIOS recognizes it, but the actual PC itself will not.

Zach

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:08 AM

Posted 20 June 2007 - 10:36 AM

It's been awhile since I played with 98, but it does have a Device Manager. Does it show up there? Any yellow exclamation points by it?
Mark
Microsoft
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:08 AM

Posted 20 June 2007 - 12:05 PM

Just for the heck of it, check the jumpers like Rigel says.
98 didnt like the cable select setting. Make certain the drives are jumpered to master/slave

If the jumpers are ok boot to a 98 startup disk. See if you can access the drive in DOS
It should be drive D
In the beginning there was the command line.

#8 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:06:08 AM

Posted 21 June 2007 - 03:47 PM

Just verifing... the only thing you did was to load WIN98 - nothing was touched hardware wise - you didn't open the case. If that is so, I agree with Mark - take a look at device manager and look for yellow exclaimation marks. You may need a driver for your "cranky" system board. Visit the manufacturer's site and look for chipset drivers and others you may need.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#9 zacho666

zacho666
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 25 June 2007 - 05:01 PM

Just for the heck of it, check the jumpers like Rigel says.
98 didnt like the cable select setting. Make certain the drives are jumpered to master/slave

If the jumpers are ok boot to a 98 startup disk. See if you can access the drive in DOS
It should be drive D


Well, In the BIOS when I do a check for Master and slave. The Master comes up as my C: drive, I hit yes. The Slave also shows up the drive that is not recognized and it is fine there. BUT when I load windows I get that screen. So I am stumped...when i'm usually not.

p.s. (Sorry for the slow response, I was away for awhile, I'm back now :thumbsup:

Zach




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users